https://www.ory.sh/ logo
#talk-kratos
Title
# talk-kratos
b

boundless-hydrogen-45841

11/10/2021, 6:25 AM
I am upgrading from version 0.7 -> 0.8 and getting this error can anyone explain it time=2021-11-10T062110Z level=warning msg=Migrator: unable to dump schema audience=application error=map[messageexec "pg_dump": executable file not found in $PATH] service_name=Ory Kratos service_version=v0.8.0-alpha.1
b

blue-state-12403

11/10/2021, 7:29 AM
the pg_dump binary is either not installed or not found in $PATH
its a binary commonly installed with one of the postgres packages
in arch its
postgresql
b

boundless-hydrogen-45841

11/10/2021, 9:01 AM
thanks.
14 Views