https://www.ory.sh/ logo
#talk-kratos
Title
# talk-kratos
g

gifted-toothbrush-24698

12/09/2021, 2:15 PM
I have just gotten back to looking at Ory after a year or so. Before I was able to go through the quickstart in both standalone mode and with postgres but now I have to make a number of changes to get the quickstart to work with SQLite and can't get it working with postgres. I get errors IN POSTGRES like kratos-migrate_1 | time=2021-12-09T141518Z level=debug msg=Ignoring migration file 20210817181232000010_unique_credentials.sqlite3.up.sql because dialect is not supported: unsupported dialect sqlite3 audience=application service_name=Ory Kratos service_version=v0.8.0-alpha.3
f

faint-energy-48611

12/09/2021, 2:17 PM
that's just a debug message, it's not an error
g

gifted-toothbrush-24698

12/09/2021, 4:39 PM
It is not working what data is needed to troubleshot this.
3 Views